We are continuing to monitor for any further issues.
Posted Dec 20, 2024 - 16:03 CET
Monitoring
A fix has been implemented that made the redeployment procedure more stable. We are currently seeing a lot of succesfull redeployments again, but are still monitoring the situation.
Posted Dec 20, 2024 - 16:03 CET
Investigating
We are currently investigating this issue.
Posted Dec 20, 2024 - 14:59 CET
This incident affected: Mendix Cloud (Mendix Cloud Free Tier EU).