Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 13:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2023 - 12:43 CET
Update
We are actively investigating the issue. In the meantime, we recommend doing a hard refresh of your browser and then proceeding with the deployment of the package as a potential workaround.
Posted Nov 17, 2023 - 18:35 CET
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal. Some customers are unable to deploy their applications.
Posted Nov 17, 2023 - 14:58 CET
This incident affected: Mendix Services (Deploy - Mendix Cloud).