All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Support portal issues

Incident Report for Mendix Technology

Resolved

We have resolved the issue. Support portal including search functionality is fully operational again.
Posted Jan 31, 2020 - 16:00 UTC

Update

We have identified the root cause and have implemented a work around. It is possible to create and submit tickets, but the search function has been disabled for now. We are working on fixing this.
Posted Jan 31, 2020 - 12:39 UTC

Update

We are still working with our third party solution provider on this issue. At this moment the root cause is still unknown; we are actively looking for workarounds.
Posted Jan 31, 2020 - 08:00 UTC

Identified

We have received reports from customers that were unable to create new support requests through our Support portal. We are investigating the issue together with the third-party supplier of our Support tool. If you want to create a new support request, you can call always one of the phone numbers listed on our Support page, https://support.mendix.com, or send an email to support[at]mendix.com.
Posted Jan 29, 2020 - 08:14 UTC