All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Exams reduced functionality

Incident Report for Mendix Technology

Resolved

The incident has been identified and resolved.
Posted Dec 05, 2025 - 10:04 UTC

Investigating

We noticed a strange behavior in Academy, only taking an exam is affected. We are currently investigating the issue.
Posted Dec 05, 2025 - 10:01 UTC
This incident affected: Mendix Services (Academy).