Mendix Cloud V4: Backups issue AF-South (Cape Town)
Incident Report for Mendix Technology B.V.
Resolved
This incident is fully resolved now. Uploading backups functionality should be working again in the Cape-Town region.
In case you are still facing any issues, please reach out to the Mendix Support team so that we can assist you better.
Posted Mar 23, 2023 - 13:09 CET
Identified
We have identified the root cause of the issue. Our engineers are working on a structural fix to get the upload backups functionality online soon.
We will keep this thread up to date with the progress.
Posted Mar 17, 2023 - 16:12 CET
Investigating
We have noticed that backups operations are having issues in Cloud Africa (Cape Town) region. We are investigating the issue. Currently we have a partial degradation of the backups service in Cape Town region where upload backups functionality is not working.
Posted Mar 13, 2023 - 16:20 CET
This incident affected: Mendix Cloud (Mendix Cloud Africa (Cape Town)).