All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Technical Contact not visible in General Settings UI

Incident Report for Mendix Technology

Resolved

The incident has been resolved.
Posted May 05, 2024 - 08:20 UTC

Identified

We've identified an issue where the Technical Contact isn't displaying correctly in the General Settings section of certain apps within the Developer Portal, despite the project having a designated technical contact. Some users may also encounter a warning in the Team section indicating the absence of a technical contact, prompting them to contact support.

If you're experiencing this issue, you can verify the Technical Contact status under Environments > Permissions, the apps overview in Control Center, and the Deploy API. If the technical contact is visible in these areas, your project indeed has a technical contact assigned, and there's no need to reach out to support as permissions or deployments are not affected.

We are actively working on a fix and will post updates here.
Posted Apr 29, 2024 - 15:28 UTC
This incident affected: Mendix Services (Deploy - Mendix Cloud).