Mendix Cloud v3 EU - Physical server outage
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 13, 2019 - 14:18 CEST
Monitoring
Affected applications are moved to another server.
Posted 12 days ago. Aug 13, 2019 - 13:57 CEST
Investigating
One of the physical servers in Mendix Cloud v3 EU has become unresponsive. We're working to restart the affected applications on an alternative server.
Posted 12 days ago. Aug 13, 2019 - 12:53 CEST
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 EU).