Platform Maintenance
Scheduled for May 5, 08:00 - 11:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 25, 2024 - 09:36 CEST
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable.

Developer Portal (cloud.home.mendix.com) : 8:00 - 9:00 CEST
Developer Portal (sprintr.home.mendix.com) : 9:00 - 11:00 CEST
Posted Apr 17, 2024 - 15:47 CEST
This scheduled maintenance affects: Mendix Services (Project Management, Deploy - Mendix Cloud).