Mendix Cloud new application deployment issue in US East

Incident Report for Mendix Technology

Resolved

The issue with our deployment service has been resolved. New application deployments are now working as expected. Previously deployed applications were not affected during the incident.

Thank you for your patience while we worked to restore normal service.
Posted Apr 29, 2025 - 13:14 UTC

Identified

We are currently experiencing an issue with our deployment service, resulting in failures when deploying first time applications. Previously deployed applications remain unaffected and continue to function as expected.

Our team has identified the root cause and is actively working on a fix. We will provide an update as soon as more information is available. Thank you for your patience.
Posted Apr 29, 2025 - 11:02 UTC
This incident affected: Mendix Cloud (Mendix Cloud US-East).