Mendix Cloud Free apps deployment issue

Incident Report for Mendix Technology

Resolved

We have resolved the issue on the Mendix Cloud free apps cluster.
Please reach out to the support team if the problem is not solved.
Posted Nov 25, 2024 - 10:29 UTC

Monitoring

We have deployed a fix and are monitoring the Mendix Cloud free apps cluster.
Please redeploy your application if you are affected by the issue.
Please reach out to the support team if the problem is not solved.
We will update this incident as events warrant.
Posted Nov 25, 2024 - 09:24 UTC

Identified

We have identified the root cause of the issue. We are working on a fix.
We will update this incident as events warrant.
Posted Nov 25, 2024 - 07:33 UTC

Investigating

We are currently noticing issues with deployments of Mendix Cloud free apps.
We will update this incident as events warrant.
Posted Nov 25, 2024 - 07:17 UTC
This incident affected: Mendix Cloud (Mendix Cloud Free Tier EU).