Log-in page prompted when accessing deploy and operate section
Incident Report for Mendix Technology B.V.
Resolved
We are closing the issue as we see from our monitoring that all users now succesfully reach the Deploy and Operate section of the Developer Portal.
Posted Oct 31, 2019 - 22:56 CET
Monitoring
Due to the update of the Developer Portal today it may happen that you see a log-in form when accessing the deploy and operate section. This can be resolved by a forced refresh of the page or clearing your browser data.
Posted Oct 30, 2019 - 09:08 CET
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).