Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2023 - 19:00 CEST
Scheduled
The Support Portal will be undergoing maintenance during this time. This will occur between August 30, 19:00 UTC and August 31, 2023, 01:00 UTC and will take around 10 minutes. Users should not be impacted. You might see a small delay in our response times.
If you are unable to reach us by phone during this maintenance, but you need to file an urgent support request, please send an email to support[at}mendix.com or file a ticket at support.mendix.com.
Posted Aug 16, 2023 - 14:55 CEST
This scheduled maintenance affected: Mendix Services (Support Portal).