This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and
a record of past incidents. Refer to the
documentation for more information.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2023 - 06:40 UTC
Update
We will be releasing a new version of Academy. All services on https://academy.mendix.com will be unavailable. You will not be able to access learning paths or other Academy pages during this time.
We will be undergoing scheduled maintenance during this time.
Posted Feb 01, 2023 - 13:48 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 01, 2023 - 10:01 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 01, 2023 - 08:33 UTC
Update
We will be undergoing scheduled maintenance during this time. Mendix for Private Cloud - 8:00 to 9:00 CET
Posted Jan 26, 2023 - 13:53 UTC
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
SAP Developer Portal(cdp.mendix.com ) : 6:00 - 7:00 CET Developer Portal(home.mendix.com ) : 7:00 - 8:00 CET Data Hub Catalog (hub.mendix.com). : 08.00-08.30 Marketplace (marketplace.mendix.com) : 07:00 - 09:00 CET
Posted Jan 18, 2023 - 09:49 UTC
This scheduled maintenance affected: Mendix on Third Party Clouds (Mendix on Kubernetes), Partner Cloud Deployments (Partner Cloud Deployment SAP Cloud), and Mendix Services (Studio Pro, Academy, Deploy - Mendix Cloud).