HOTFIX EXAMS APPLICATION
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 15:53 CEST
Identified
The exams application (exams.mendix.com) will be offline today, 26th of July, for 15 minutes from 15:45 until 16:00 to release a hotfix.
Posted Jul 26, 2024 - 15:29 CEST