Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 22:57 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2020 - 21:56 CEST
Monitoring
Due to degraded performance in Github services, we have observed degraded performance in the Developer Portal in EU region. We are currently monitoring the situation.
Github status page https://www.githubstatus.com
Posted Jun 22, 2020 - 21:55 CEST
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt), Mendix Cloud Free Tier EU).