The issue has been resolved and all the functions of Mendix Academy are working.
We apologize for any inconvenience this may have caused.
Posted Jan 27, 2025 - 17:30 CET
Identified
We are currently experiencing technical issues with the exam registration process for Expert Exam, other Exams are not affected. We have identified the root cause of the incident and we will release a hotfix at 5pm CET to solve the issue.
We apologize for any inconvenience this may cause and appreciate your patience during this time. We will provide updates as soon as the issue is resolved.
Posted Jan 27, 2025 - 16:19 CET
This incident affected: Mendix Services (Academy).