Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved

The issue has been resolved

Posted Sep 17, 2021 - 09:46 CEST
Update

Hotfix has been completed.

Posted Sep 11, 2021 - 07:46 CEST
Monitoring

We scheduled a hotfix for tomorrow morning to resolve the performance issue. Although we are currently seeing any more issues we will continue to monitor the situation and keep this incident updated until the fix has been applied.

Posted Sep 10, 2021 - 14:51 CEST
Investigating

We have observed and are investigating degraded performance of the Developer Portal and are working on a fix.

Posted Sep 10, 2021 - 13:51 CEST
This incident affected: Mendix Services (Project Management).