Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 15, 2024 - 06:00 UTC
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
Control Center (controlcenter.mendix.com) : 8:00 - 8:30 CET Private Cloud Portal (privatecloud.mendixcloud.com) : 8:00 - 9:00 CET Exam Center (exams103.mendixcloud.com) : 8:00 - 9:00 CEST
Posted Aug 14, 2024 - 14:53 UTC
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
Control Center (controlcenter.mendix.com) : 8:00 - 8:30 CET Private Cloud Portal (privatecloud.mendixcloud.com) : 8:00 - 9:00 CET
Posted Aug 13, 2024 - 12:10 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 08, 2024 - 07:10 UTC
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
Catalog (catalog.mendix.com) : 8:00 - 8:30 CET Control Center (controlcenter.mendix.com) : 8:00 - 8:30 CET
--------------
Posted Jul 31, 2024 - 08:36 UTC
This scheduled maintenance affected: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud) and Mendix Services (Academy).