Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 25, 2019 - 05:00 UTC
Update
There is no change in the schedule. The maintenance is scheduled for 25th October.
Posted Oct 24, 2019 - 08:34 UTC
Scheduled
We will conduct scheduled maintenance on a component of our Developer Portal. Some services on mendix.com will be unavailable and you may not be able to log in with your Mendix account during this time.