Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 12:26 CEST
Monitoring
We observed connectivity issues in one of our backend components and a restart is performed to fix the issue. We are monitoring the results.
Posted Jun 09, 2020 - 15:55 CEST
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal. Currently, the deployment functionality is unavailable in the US region.
Posted Jun 09, 2020 - 15:48 CEST
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 US) and Mendix Services (Deploy / Operate - Mendix Cloud).