All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Search links are not clickable

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Jul 04, 2024 - 09:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2024 - 09:17 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 04, 2024 - 08:20 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 04, 2024 - 08:16 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 04, 2024 - 08:05 UTC

Update

The links in the Search dropdown on the platform are not clickable.
Posted Jul 04, 2024 - 08:04 UTC

Identified

The links in the Search dropdown are not clickable. Search capabilities impacted on selected services.
Posted Jul 04, 2024 - 07:47 UTC
This incident affected: Mendix Services (Academy).