Public cloud services impacted
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 15:48 CEST
Monitoring
The issue has been resolved now, and we are closely monitoring our systems.
As a part of the fix, our engineering team performed a rollback of one of the core platform services to a previous version of the release, which was executed this morning around 11:30am CEST.

We would advise you to restart your application if you are still facing issues.

Since the impacted service uses temporary tokens for Mendix apps to authenticate with AWS services in the backend and the validity of the tokens is 12 hours, hence, a restart will generate a new token which will fix authentication issues.
Posted Sep 19, 2022 - 15:08 CEST
Identified
We have identified the issue with one of the service which is causing the issue. The engineering team is currently rolling back to a previous version which will solve the issue.
We will provide the update when the issue is fully resolved.
Posted Sep 19, 2022 - 14:33 CEST
Investigating
We are currently investigating issues on our Public cloud while accessing files in our Mendix apps.
Due to this, multiple platform services are impacted.
Posted Sep 19, 2022 - 12:53 CEST
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 US-East, Mendix Cloud V4 EU, Mendix Cloud V4 Asia Pacific (Tokyo), Mendix Cloud V4 Free Tier EU, Mendix Cloud V4 UK, Mendix Cloud V4 IE, Mendix Cloud V4 US-West, Mendix Cloud V4 Asia Pacific (Sydney), Mendix Cloud V4 Canada (Central), Mendix Cloud V4 Asia Pacific (Singapore), Mendix Cloud V4 Asia Pacific (Mumbai)).