Application unable to start after restoring a backup
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 15:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 12:58 CEST
Update
We will be performing hotfix on our Developer Portal. Some services on home.mendix.com will be unavailable. You will not be able to deploy and manage apps during this time.
Posted Apr 19, 2021 - 12:46 CEST
Identified
We have identified the cause of the issue, and are preparing a hot-fix release of the Developer Portal to solve the issue. This release is expected on Monday.

In the meantime, we do strongly recommend that customers postpone any backup restore operations, to avoid being unable to start your environment. However, our Support team is available to assist should you be unable to postpone a planned backup restore.
Posted Apr 16, 2021 - 17:05 CEST
Update
We have determined that approximately 25% of restores initiated are experiencing this issue. The restore succeeds, but this is not correctly reflected in the Developer Portal.

If you experience this issue, please contact our Support team for assistance.
Posted Apr 16, 2021 - 16:01 CEST
Investigating
We have received numerous reports that customers's applications are unable to start after restoring a backup.

Customers are receiving a message similar to "Failed to Start. is currently trying to restore a backup. Please wait until that is finished.", despite the restore having completed.

We are investigating this with priority and will provide updates shortly.
Posted Apr 16, 2021 - 15:42 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud).