Mendix Cloud redeployment of inactive free apps issue
Incident Report for Mendix Technology B.V.
Resolved
The incident has been resolved.

In case you are still facing any problems with your free app, please contact Mendix Support team.
Posted Apr 25, 2024 - 13:39 CEST
Monitoring
A hotfix has been released, and our engineering teams are actively monitoring the environments.
If you continue to notice any issues with your free app please contact Mendix Support.
Posted Apr 23, 2024 - 16:18 CEST
Identified
The issue has been identified and a hotfix is planned for release.
See link https://status.mendix.com/incidents/4ddq5r84q7bj for information about the release.
Posted Apr 23, 2024 - 11:02 CEST
Investigating
We are currently noticing issues with redeploying inactive free apps.
We will update this incident as soon as we have an update
Posted Apr 23, 2024 - 09:09 CEST
This incident affected: Mendix Cloud (Mendix Cloud Free Tier EU).