Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2022 - 06:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 28, 2022 - 16:03 CEST
Update
The Mendix Marketplace will be under maintenance during this time. It won't be possible to create new components or to download content from the Marketplace.
Posted Sep 28, 2022 - 11:42 CEST
Update
We will be undergoing scheduled maintenance during this time.
We will be undergoing scheduled maintenance during this time.
Posted Sep 27, 2022 - 10:49 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 27, 2022 - 10:47 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 27, 2022 - 07:05 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 27, 2022 - 07:02 CEST
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
Data Hub Catalog (hub.mendix.com). : 8:00 - 8:30 CEST Marketplace Contributor (contributor.mendixcloud.com). : 7:00 - 8:00 CEST Developer Portal(home.mendix.com ) : 6:00 - 7:00 CEST Marketplace (marketplace.mendix.com) : 7:00 - 8:00 CEST --------------
The Data Hub Catalog (hub.mendix.com) will be temporarily unavailable due to maintenance. During this time, it won't be possible to access the Catalog app via the web, or to search the Catalog using the Studio or Studio Pro Data Hub panes
The Mendix Marketplace Contributor will be under maintenance during this time. It won't be possible to create new components or access MyDrafts from the Marketplace Contributor.
Posted Sep 14, 2022 - 09:46 CEST
This scheduled maintenance affected: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud) and Mendix Services (Deploy - Mendix Cloud, Studio, Studio Pro, Catalog, Control Center, Marketplace, Marketplace Contributor).