Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
The problem is solved now. There was a problem with backend messaging that cleared with service restart.
Posted Mar 19, 2020 - 12:45 CET
Update
We are continuing to investigate this issue.
Posted Mar 18, 2020 - 16:04 CET
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal.

Triggering a backup for an application running on Cloud v3 does not show its completion. The backup itself is created, but the result is not visible in the Developer Portal.

We also noticed that the same issue is happening while restoring backup for application running on Cloud v3, while the restore is completed in background, but the result is not updated in Developer portal. This is also blocking the environment from making any further change.

We are currently investigating this issue.
Posted Mar 17, 2020 - 23:43 CET
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).