Platform Maintenance
Scheduled for Aug 18, 07:00 - 09:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 03, 2022 - 13:44 CEST
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Developer Portal(home.mendix.com ) : 7:00 - 8:00 CET
Data Hub Catalog (hub.mendix.com). : 8:00 - 9:00 CET
Posted Aug 03, 2022 - 11:25 CEST
Scheduled
The Data Hub Catalog (hub.mendix.com) will be temporarily unavailable due to maintenance. During this time, it won't be possible to access the Catalog app via the web, or to search the Catalog using the Studio or Studio Pro Data Hub panes.
Posted Jul 27, 2022 - 10:42 CEST
This scheduled maintenance affects: Mendix Services (Deploy - Mendix Cloud, Studio, Studio Pro, Data Hub, Control Center).