Support Portal Not Available
Incident Report for Mendix Technology B.V.
Resolved
We’re happy to inform that our third-party service provider has confirmed the resolution of the issue on their end and our customers are no longer seeing errors.
Posted Jun 21, 2022 - 12:12 CEST
Monitoring
Our third-party supplier has implemented a fix. The Support Portal is available again. We are continuing to monitor the situation until full recovery.
Posted Jun 21, 2022 - 09:46 CEST
Update
Our third-party supplier has identified an issue in their infrastructure. They are investigating.
Posted Jun 21, 2022 - 09:00 CEST
Investigating
We have received reports of our Support Portal not being available. We are investigating.

You can always create a new ticket by sending an email to support[at]mendix.com. You can also reach us by calling one of the following phone numbers:

United States (toll free)
+ 1 855 258 9568

United States (local)
+ 1 617 652 5797

Canada
+ 1 647 362 2092

Netherlands
+31 10 899 0248

China
+ 86 166 216 31396

United Kingdom
+ 44 115 824 5675

Germany
+49 221 988 80479

Singapore
+65 3138 5554

Australia
+61 7 3186 9492
Posted Jun 21, 2022 - 08:42 CEST
This incident affected: Mendix Services (Support Portal).