Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2022 - 06:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 16, 2022 - 15:49 CET
Update
We will be releasing a new version of SignUp/SignUpService. All services on https://signup.mendix.com will be unavailable. You will not be able to sign up in Mendix during this time.
Posted Nov 16, 2022 - 15:48 CET
Update
We will be undergoing scheduled maintenance during this time.
This scheduled maintenance affected: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud) and Mendix Services (Deploy - Mendix Cloud, Deploy - SAP Cloud, Studio, Studio Pro, Catalog, Control Center, Marketplace, SignUp, Marketplace Contributor).