Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 09:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 09:13 CEST
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal. Currently some services may be failing due to authentication issues
Posted Jun 10, 2022 - 05:21 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud) and Mendix Cloud V4 (Mendix Cloud V4: Backups).