Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
Since restart, we have not identified any further instances of degraded performance. This incident has therefore been resolved.
Posted Jun 14, 2021 - 12:15 CEST
Monitoring
We have restarted the affected component and are monitoring the performance.
Posted Jun 11, 2021 - 16:53 CEST
Investigating
We are continuing to investigate the issue. We observe considerable slowness in accessing and performing any action in the Deploy section of the Developer Portal.
Posted Jun 11, 2021 - 14:55 CEST
Monitoring
We have restarted the affected component and are monitoring the performance.
Posted Jun 11, 2021 - 14:37 CEST
Investigating
We have observed and are investigating the degraded performance of the Developer Portal.
Posted Jun 11, 2021 - 14:13 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud).