Hypervisor in bit went down
Incident Report for Mendix Technology B.V.
Resolved
All affected apps have been started on a different hypervisor.
All customers that got an alert from their app are encouraged to check their app.
Posted 29 days ago. Jul 27, 2019 - 22:42 CEST
Investigating
One of the hypervisors in our Datacenter (bit) went down a few minutes ago.
We are working on getting customer apps back up as soon as possible.
Posted 29 days ago. Jul 27, 2019 - 21:48 CEST
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 EU).