All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Developer Portal reduced functionality

Incident Report for Mendix Technology

Resolved

This incident has been resolved. Log files for the impacted dates are available now.
Posted Jan 04, 2022 - 09:10 UTC

Identified

We have identified issues with archived logs for 1st and 2nd January and are implementing a fix.
Posted Jan 03, 2022 - 09:29 UTC
This incident affected: Mendix Cloud Regions (Mendix Cloud US-East, Mendix Cloud EU (Frankfurt), Mendix Cloud IE).