Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2025 - 13:45 UTC
Scheduled
We will be performing maintenance on our Mendix Portal to resolve an ongoing incident https://status.mendix.com/incidents/fk9mn8kmvjwg All services on home.mendix.com will be unavailable. You will not be able to administer apps or deploy them during this time.
Posted Apr 25, 2025 - 13:34 UTC
This scheduled maintenance affected: Mendix Services (Deploy - Mendix Cloud).