Mendix Cloud V4 - US
Scheduled for Jan 1, 2020, 08:00 - 16:00 CET
Update
Because of the performance issues we have in our Free-Tier environment, which is related to the upgrade of the application infrastructure, we will have to postpone the upgrade of Mendix Cloud v4 - US until further notice.
Posted 5 days ago. Dec 06, 2018 - 15:35 CET
Scheduled
We will be performing scheduled maintenance on Mendix Cloud v4 - US. An important part of the application infrastructure will be upgraded to the latest version. All Mendix customer applications in this region will need to be stopped and started on the new application infrastructure. Downtime per Mendix application will be minimized to a couple of minutes. This is also the case when you are running your Mendix App in a multi instance setup. During the upgrade it will not be possible to manage/deploy your Mendix application from the Developer Portal and Webmodeler.
Posted 20 days ago. Nov 21, 2018 - 09:21 CET
This scheduled maintenance affects: Mendix Cloud V4 (Mendix Cloud V4 US).